FlowJo v10版本兼容性

版本兼容性

下面是指定 FlowJo 版本在不同操作系统之间的兼容性的图表。第一个图表适用于 PC 用户,第二个图表适用于 Mac 用户。一般来说,我们鼓励用户更新到最新版本的 FlowJo。FlowJo 不适用于 Linux 操作系统。FlowJo 10.8.1 和更新版本通过 Rosetta 2 与 M1 mac 兼容。

Windows 操作系统兼容性

Y = 兼容

Mac 操作系统兼容性

Y = 兼容

如果运行 Mac OS Catalina 或更高版本,您可能需要将 FlowJo 添加到具有全盘访问权限的应用程序列表中,然后应用程序才能访问文件系统。

截图供参考:

系统需求

macOS
最小配置推荐配置
8 GB 内存
Core II Duo 处理器或更好
MacOS 10.11 Sierra 或更新版本
用于离线序列号的网络适配器
网络适配器和站点许可证序列号的 Internet 连接
16 GB 内存Intel i7 四核处理器
Windows
最小配置推荐配置
8 GB 内存
x86 或 x64 双核处理器
Windows Vista
用于离线序列号的网络适配器
网络适配器和站点许可证序列号的 Internet 连接。
16 GB 内存Intel i7 四核处理器Windows 10